Spring naar inhoud



In-/Uitklappen Shoutbox Shoutbox Open de Shoutbox als pop-up

@  ON4VVV : (28 april 2018 - 07:42 )

de afbeeldingen over de laatste voordracht van ON6DC over het effect v d aarde zijn bijgevoegd

@  on6dc : (01 februari 2018 - 11:15 )

Gezocht in verkoophoekje onder "Lampen".

@  on6dc : (14 september 2017 - 13:37 )

Omdat het me niet duidelijk is hoe ik een advertentie kan wissen toch maar langs deze wehg zeggen dat ik nog één kristal mis tussen 6022 en 6033 kHz.

@  ON5FH : (08 augustus 2017 - 13:05 )

Wat is het hier druk !!!

@  on6dc : (25 juli 2017 - 20:11 )

KIjk eens naar het verkoophoekje: kristallen

@  ON5FH : (25 juni 2017 - 10:19 )

Groetjes

@  ON5FH : (25 juni 2017 - 10:19 )

Bij bestaande even de buren verwittigen .

@  ON5FH : (25 juni 2017 - 10:18 )

Dag Christiaan , als het een nieuwe verkaveling is kan dat nodig zijn .

@  ONL12254 : (18 juni 2017 - 16:07 )

Goedemiddag, de 28ste Juni mag ik het examen basisvergunning doen in Brussel. Nu ben ik zo wat de opties voor antennes aan het bekijken en starten zou ik willen doen op 2m-70cm. Na veel lezen en zoeken ben ik er nog altijd niet uit of ik een antenne op de nok van mijn dak mag plaatsen ( een groundplane voor 2m komt zowat een meter boven de nok). Moet ik daar een vergunning (bouwaanvraag) voor aanvragen? Groetjes Christiaan

@  on1bku : (12 april 2017 - 14:09 )

Zoek een lader voor Baofeng UV-5R, heb de mijne in de vernieling geholpen. on1bku@telenet.be

@  on6dc : (29 maart 2017 - 14:44 )

Wilde mijn locatie bijwerken in Members Map maar dat lukt dus niet

@  on6dc : (29 maart 2017 - 14:38 )

Ik zoek een transformator van een neonreklame voor een Tesla spoel. Iets in de brolbak?

@  on6dc : (29 maart 2017 - 14:36 )

Ik zoek een transformator van een neonrekla

@  on1bku : (19 februari 2017 - 13:13 )

ON3SVY Sven heeft me uit de nood geholpen, dank aan hem, alles werkt terug

@  on1bku : (19 februari 2017 - 12:05 )

I say again : on1bku@telenet.be

@  on1bku : (19 februari 2017 - 12:04 )

on1bku rbeechtstreeks te bereiken op on1bku@telenet.

@  on1bku : (19 februari 2017 - 11:52 )

Als gebruiker van FT-897 toestel kan iemand mij misschien helpen.
Ik heb het repeater kanaal in het geheugen gezet van de zender.
Gevolg er is nu een sleuteltje verschenen op het display en ik kan de grote afstemknop niet meer gebruiken.
enig idee hoe ik dat kan verhelpen.
Dank bij voorbaat

@  on6dc : (18 januari 2017 - 18:53 ) Heeft er iemand 2 isolatoren (porselein of glas) voor een draadantenne?
@  ON7AMI : (12 januari 2017 - 10:37 ) Beste wensen voor 2017 aan allen hier aanwezig.
@  on1bku : (31 december 2016 - 11:13 ) Mag ik jullie allemaal een fijn jaareinde 2016 toewensen en dat 2017 volledig volgens uw wensen mag verlopen ;)

Foto

SSB SP-2000

ssb sp 2000

  • Log in om te reageren
3 reacties op dit onderwerp

#1 on8si

on8si

    Advanced Member

  • Members
  • PipPipPip
  • 113 berichten

Geplaatst 15 juni 2014 - 18:44

hallo,

 

ik ben op zoek naar iemand die iets afweet van de SSB SP-2000 Low-Noise Preamplifier 144Mhz.

 

Ik heb deze gekocht op een beurs en toen ik thuis kwam bleek deze te werken. Ondertussen ben ik deze aan het voor bereiden om in de mast te plaatsen, maar blijkt hij dus niet meer te werken. Heel raar aangezien ik er ondertussen niks mee gedaan heb ;-)

 

Kent er iemand hiervan iets van, en wil u mij eens helpen uitzoeken wat er zou misgelopen zijn?

 

Ik kan er wel bij vertellen dat de vorige eigenaar er een anntal aanpassingen heeft aan gedaan (soort PTT systeem om de relays te laten werken). Dit systeem werkte toen ook als ik hem testte, maar dit gaat nu ook niet meer. Ik veronderstel dat er ergens iets bij de testen is kapot gegaan en dat het hierdoor niet meer werkt. Ik heb het schema ervan gevonden maar ik ken er te weinig van om er iets op te vinden.

 

Alleszins bedankt voor de hulp....

 

73's

Simon


73's ON8SI Simon...



#2 on4dpx

on4dpx

    Member

  • Members
  • PipPip
  • 22 berichten

Geplaatst 25 juni 2014 - 17:55

Dag Simon ,

 

Ik heb lang geleden nog een gelijkaardige preamp gehad .

Deze werkt met een soort VOX systeem , dus van het moment je gaat zenden schakelen de coaxrelais in de preamp om .

 

Het is me enkele keren overkomen dat één van die relais bleef hangen , dan krijg je natuurlijk geen signaal meer binnen in uw TRX .

Misschien best eens opendoen en eens controleren .

 

Deze preamp heeft een veiligheid , als de spanning wegvalt , de normaal gesloten contacten van de preamp in TX mode staan .

Dat kan je even controleren door de preamp aan te sluiten aan uw TRX en controleren als je iets ontvangt , als alles goed is zou je signalen onversterkt moeten ontvangen .

Zeker NIET gaan zenden , als er een relais moest verkeerd staan dan zou je schade kunnen hebben .

 

Als je daarna spanning op de preamp zet (via de UHF plug) zou je 2 relais' moeten horen omschakelen en signalen versterkt ontvangen .

Indien de relais zeker zijn omgeschakeld en je hoort helemaal niks dan is de kans vrij groot dat FET stuk is .

Vooraleer de FET te vervangen best even de drain-spanning controleren , deze is rond de +3V .

 

Op deze manier werkt de originele preamp , ik weet natuurlijk niet welke aanpassingen er zijn gebeurd .

 

Als je van plan bent deze preamp te gebruiken met hoger vermogen (+150W) is het toch aan te raden een aparte sequencer te gebruiken met al dan niet een extra relais  .

 

Veel succes !

 

Kenny - ON4DPX



#3 on8si

on8si

    Advanced Member

  • Members
  • PipPipPip
  • 113 berichten

Geplaatst 26 juni 2014 - 19:15

Beste kenny,

 

bedankt voor de info.

 

probleem is dat deze aangepast is. Hij is zo aangepast dat je de PTT moet meesturen om de relays in TX te zetten (vox eruit).

 

Toen ik hem net had, heb ik hem getest en toen ik er stroom op stak dan schakelde hij onmiddellijk, het baken op VHF kwam 20 db sterker binnen.

 

tx test gedaan via microham keyer en dit werkte ook.

 

nu maanden later gebeurd er niks meer als ik er stroom op zet. Misschien bij mijn eerste testen een kortsluiting gehad ofzo.

 

is jammer want nieuw kosten die dingen verschrikkelijk veel geld, ik hou er natuurlijk wel een paar relays van over.

 

Ik denk een andere preamp te kopen bij bv DG0ve en de relays te hergebruiken.

 

toch bedankt voor de info.


73's ON8SI Simon...

#4 on4dpx

on4dpx

    Member

  • Members
  • PipPip
  • 22 berichten

Geplaatst 28 juni 2014 - 15:12

Dag Simon ,

 

Veel kan er niet stuk gegaan zijn , ik zou toch eens controleren naar spanningen toe , als dat allemaal correct is dan is het quasi 99% zeker dat de fet stuk is gegaan want veel meer zit er niet in een preamp dat kan stuk gaan.

Als het kan helpen , ik heb nog wel nieuwe MGF1302 FETs liggen hier .

 

groeten,

Kenny






0 gebruiker(s) lezen dit onderwerp

0 leden, 0 gasten, 0 anonieme gebruikers